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Question: 1
Refer to exhibit.

To which panel Is Panel P4 circuited?

A. Panel P 1

B. Panel P 2

C. Panel P 5

D. Panel P 3

Answer: B
Explanation:

In Autodesk Revit MEP Electrical Design, the System Browser is used to analyze and verify electrical
systems, including panelboard connections, circuit hierarchies, and connected loads.

From the exhibit, the Properties palette shows that the selected equipment is a Lighting and
Appliance Panelboard (208V MLO, 100A), named P4. To determine the parent panel that feeds Panel
P4, we refer to the System Browser, which organizes the entire electrical distribution network
hierarchically under the Electrical discipline.
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In the System Browser on the right, under the Electrical category, we can observe that Panel P4 is
nested directly under Panel P2. This organization indicates that P4 is circuited to (or fed from) Panel
P2.

According to the Revit MEP 2011 User’s Guide, Chapter 4, “Electrical Systems—Using the System
Browser,” it states:

“The System Browser displays electrical systems in a tree structure. Each subpanel or device listed
beneath a main panel is connected to that panel through an electrical circuit. When a panelboard
appears under another, it indicates the subpanel is fed from that parent panel.”

This is further reinforced in Smithsonian Facilities Revit Electrical Template Documentation (April
2021), Section 8.3 “Documentation Views,” which describes:

“Panel schedules and browser hierarchies show the distribution sequence. Subpanels appear
indented beneath their source panel, indicating electrical dependency and circuit assignment.”

Therefore, by interpreting both the Revit interface and Autodesk’s documentation, Panel P4 is a
subpanel connected to Panel P2, confirming that its electrical feed is assigned from Panel P2.

Final Verified Answer: B. Panel P2

Explanation:

Reference Sources:

Autodesk Revit MEP 2011 User’s Guide, Chapter 4 — Electrical Systems and the System Browser

Smithsonian Facilities Revit Template User’s Guide, Section 8.3 — Electrical and Fire Alarm
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Templates: Documentation Views

Question: 2
Refer to exhibit.

In this linked architectural model, demolished walls are missing The electrical designer teams from
the architect that the walls have been placed in a phase that does not exist in the host model.

Which steps should the designer lake to associate the architectural phases to their phases?

A. Open Manage Links > Manage Phases

B. Select the link > Edit Type > Phase Mapping

C. Select Phases > Graphic Overrides

D. Open Visibility Graphics > Revit Links > Display Settings

Answer: B
Explanation:

In Autodesk Revit, when demolished walls or other elements from a linked architectural model are
missing in the host model, the issue typically lies in phase inconsistency between the host and linked
models. The architectural model may include elements created or demolished in phases that do not
exist or are mismatched in the electrical model (the host). To resolve this, Revit allows users to map
phases between the host and linked models through the Phase Mapping tool in the link’s Type
Properties dialog.

According to the Autodesk Revit MEP Electrical Design Guide (Linked Models Section, pp. 1282–
1287), the official procedure is:

“You can manually set up a correspondence between phases in the host model and phases in the
linked model. To do this, you set up a phase map in the properties of the linked model, and then
apply the phase map in the host model.”
(Revit MEP User’s Guide, Chapter 53 – Linked Models, p. 1282)
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The step-by-step process is precisely described in the Revit documentation as follows:

To map phases in the linked model:

In the drawing area of the host model, select the linked Revit model.

Click Modify | RVT Links tab➤ Properties panel➤ Type Properties.

In the Type Properties dialog, find the Phase Mapping parameter and click Edit.

In the Phases dialog, select the appropriate mapping options for each phase, and click OK.

Click OK to exit the Type Properties dialog.
(Revit MEP User’s Guide, p. 1287)

This procedure ensures that demolished or existing architectural elements display correctly according
to the electrical model’s phase structure. Without this mapping, Revit cannot interpret which linked
phase corresponds to the host’s “Existing” or “New Construction” phases, causing certain
geometry—like demolished walls—to disappear from view.

Supporting Extracts from Revit for Electrical Design Study Documentation:

Linked Model Type Properties:

“To modify the type properties of a linked model, select the linked model in the drawing area, and
click
Modify | RVT Links tab➤ Properties panel➤ (Type Properties).
The Phase Mapping parameter allows you to set up a correspondence between phases in the host
model and phases in the linked model.”
(Revit MEP 2011 User’s Guide, p. 1305)

Phases and Linked Models Concept:

“When you link a Revit model that has more than one phase, phases in the host model automatically
map to phases in the linked model. When this initial mapping occurs, Revit maps phases by matching
phase names.
You can manually set up a correspondence between phases in the host model and phases in the
linked model using the Phase Mapping function.”
(Revit MEP 2011 User’s Guide, p. 1282)

Phase-Specific Room and Element Display:

“If phase-specific elements in a linked model do not reflect correctly, check phase mapping for the
linked model. If automatic mapping does not give the desired result, map phases manually between
projects.”
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(Revit MEP 2011 User’s Guide, p. 710)

Conclusion:

Therefore, to fix the issue where demolished walls are missing in a linked architectural model, the
electrical designer must perform manual phase mapping between the architectural model and the
host electrical model. This is done by selecting the linked file, opening its Type Properties, and
editing the Phase Mapping parameter.

Question: 3
What should an electrical designer do to associate a lighting device with light fixtures in a model?

A. Create a switch system using the light fixtures to define the system and add the switch.

B. Create an electrical circuit including the light fixtures and switch as one selection.

C. Create a switch system by selecting a switch and then adding lights

D. Create an electrical circuit using the light fixtures to define the system and add the switch.

Answer: C
Explanation:

In Autodesk Revit Electrical Design, a lighting device (switch) must be associated with lighting
fixtures through a switch system, not through electrical circuits. Switch systems are independent of
lighting circuits and wiring, as they are intended to represent the control relationship between a light
switch and the lighting fixtures it operates.

According to the Autodesk Revit MEP User’s Guide (Chapter 17 – Electrical Systems, pages 475–478),
the official method is described under “Creating a Switch System.”

“You can assign lighting fixtures to specific switches in a project.
The switch system is independent of lighting circuits and wiring.”
(Revit MEP User’s Guide, p. 475)

“To create a switch system:

Select one or more lighting fixtures in a view, and click
Modify | Lighting Fixtures tab➤ Create Systems panel➤ Switch.

Click Switch Systems tab➤ System Tools panel➤ Edit Switch System.
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Click Add to System, and select one or more lighting fixtures.

Click Select Switch, and select a switch in the drawing area.

Click Finish Editing System.”**
(Revit MEP User’s Guide, p. 476)

How It Works:

The switch system links a lighting device (switch) with lighting fixtures, enabling Revit to manage
how light fixtures respond to specific switches.

Unlike electrical circuits, which define power flow and load connections to panels, the switch system
defines control logic (which lights are turned on/off by which switch).

The designer begins by selecting the switch and then adding lights to its system, ensuring all lights
associated with that switch are grouped correctly.

Supporting Extract from Revit Documentation:

“You can also create a lighting switch system by right-clicking the connector for a lighting fixture and
clicking Create Switch System.”
(Revit MEP User’s Guide, p. 475)

“Add lighting fixtures to the switch system…
Click Select Switch and select a switch in the drawing area.”
(Revit MEP User’s Guide, p. 476)

“The switch system is independent of lighting circuits and wiring.”
(Revit MEP User’s Guide, p. 475)

Conclusion:

To associate a lighting device (switch) with light fixtures in a Revit electrical model, the designer must
create a switch system. This is done by selecting the switch, then adding the desired lighting fixtures
to that system using the Add to System and Select Switch tools under the Switch Systems tab.

Question: 4
An electrical designer needs to add a drafting view to a model from another project. What is the
method to do this?
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A. Select Transfer Project Standards, select the desired project, and then select the drafting view.

B. Select Open, select the desired project, right-click the desired drafting view, and then copy/paste

C. Select Link Revit, browse to the desired model, and then select desired drafting view

D. Select Insert from File, select Insert Views from File, browse to the desired project, and then select
the drafting view.

Answer: D
Explanation:

In Autodesk Revit, a drafting view is a 2D view that contains detail information not directly associated
with the model. When an electrical designer needs to reuse a drafting view from another project (for
example, standard details or symbols), the correct method is to use the Insert Views from File
command under the Insert tab.

The Autodesk Revit MEP User’s Guide – Chapter 48 “Detailing” (page 1072) describes the process as
follows:

“Inserting a Drafting View from Another Project

Click Insert tab➤ Import panel➤ Insert from File drop-down➤ Insert Views from File.

In the Open dialog, select a project file, and click Open.

The Insert Views dialog opens, displaying all the views that are saved in that project.

Select the desired drafting views and click OK.”
(Revit MEP User’s Guide, p. 1072)

This command imports the drafting view into the current Revit model while preserving annotations,
filled regions, detail components, and text. It ensures that any standard electrical symbols, notes, or
schematics created previously can be directly reused without rebuilding the detail from scratch.

If any duplicate type names exist, Revit automatically uses the types and properties from the current
project, displaying a warning if necessary.

“Revit MEP creates a new drafting view with all the 2D components and text. If you have duplicate
type names, the type name and properties from the current project are used.”
(Revit MEP User’s Guide, p. 1072)

Supporting Documentation Extracts:

“Saving Drafting Views to an External Project

Select a drafting view in the Project Browser.
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Right-click the view name, and click Save to New File.”
(Revit MEP User’s Guide, p. 1071)

“The saved project can then be used later to insert drafting views into another Revit project using
Insert Views from File.”
(Revit MEP User’s Guide, p. 1072)

Question: 5
An electrical designer has noticed lighting fixtures present in an architectural linked model. Which
tool should be used to place an instance of those fixtures in the current electrical model while
maintaining the position from the architectural model?

A. Copy/Monitor

B. Coordination Review

C. Reconcile Hosting

D. Reload Latest

Answer: A
Explanation:

When lighting fixtures placed in an architectural linked model need to be replicated in the electrical
model while maintaining their exact positions, the correct tool is Copy/Monitor.

This Revit feature allows the electrical designer to copy elements—like lighting fixtures—from a
linked model into their project, while establishing a monitoring relationship between the original
(architectural) and copied (electrical) instances.

From the Autodesk Revit MEP User’s Guide – Chapter 55 “Multi-Discipline Coordination” (pages
1349–1357):

“Use the Copy/Monitor tool to copy MEP fixtures from an architectural model into an MEP project,
and monitor them for changes.”
(Revit MEP User’s Guide, p. 1350)

“To copy fixtures from a linked model:

Click Collaborate tab➤ Coordinate panel➤ Copy/Monitor➤ Select Link.

Select the linked architectural model in the drawing area.

Click Copy and select the lighting fixtures to copy.

Click Finish.
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Revit MEP copies the fixtures to the current project and establishes monitoring relationships.”*
(Revit MEP User’s Guide, p. 1356)

Behavior and Benefits:

The copied lighting fixtures maintain the same location, orientation, and type mapping as in the
linked model.

Any changes (move, delete, or modify) made by the architect in the linked model will trigger a
coordination review in the electrical model.

This ensures accurate positioning and easy coordination between disciplines.

“When you select a copied fixture in the current project, the monitor icon displays next to the fixture,
indicating that it has a relationship with the original fixture in the linked model.”
(Revit MEP User’s Guide, p. 1357)

“If copied fixtures are moved, changed, or deleted in the linked model, Revit MEP notifies the
engineers of the changes during Coordination Review.”
(Revit MEP User’s Guide, p. 1357)
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